PC Review


Reply
Thread Tools Rate Thread

AVI files play when saved to a file but will not play when launche

 
 
Joel
Guest
Posts: n/a
 
      18th Dec 2008
I received two AVI files in Outlook that will play if I save them to a file.
When I launch the AVI files from Outlook (double click ICON in e-mail
message) I get a warning :

Windows Media Player cannot play the file. The Player might not support the
file type or might not support the codec that was used to compress the file.

The same version media play is launched when the files play and don't play.
 
Reply With Quote
 
 
 
 
Brian Tillman [MVP - Outlook]
Guest
Posts: n/a
 
      19th Dec 2008
"Joel" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

>I received two AVI files in Outlook that will play if I save them to a
>file.
> When I launch the AVI files from Outlook (double click ICON in e-mail
> message) I get a warning :
>
> Windows Media Player cannot play the file. The Player might not support
> the
> file type or might not support the codec that was used to compress the
> file.
>
> The same version media play is launched when the files play and don't
> play.


I suspect an issue with the Outlook Secure Temp folder. Try emptying it
once.
http://www.howto-outlook.com/faq/securetemp.htm
--
Brian Tillman [MVP-Outlook]

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
qiuck launche button max Microsoft Powerpoint 1 26th Feb 2009 05:47 PM
Why Word toolbars are hidden when Outlook with WordMail is launche Hichem S Microsoft Outlook Program Addins 7 5th Feb 2009 09:45 PM
How do I launche browser maximized each time? AwesomeCoder@nospam.com Microsoft Dot NET Framework 0 23rd Jun 2005 05:08 AM
avi file in slide show works save as web avi does not play =?Utf-8?B?amF2?= Microsoft Powerpoint 5 15th May 2005 04:22 PM
HKEY_CURRENT_USER\...shell folder is corrupted when IE6 is launche =?Utf-8?B?cWljZQ==?= Windows XP Internet Explorer 0 16th Oct 2004 04:05 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:41 PM.