PC Review


Reply
Thread Tools Rate Thread

AutoUpdater status Connection Warning Error on AntiSpyware Beta

 
 
=?Utf-8?B?Q291bGQgbm90IGNvbm5lY3QgdG8gdGhlIEludGVy
Guest
Posts: n/a
 
      11th Dec 2005
When manually updating Build AntiSpyware Beta. The Warning message "Warning,
could not connect ot he Internet! Updates have failed. AutoUpdater could not
detect an Interent Connection appears. This began 12-10-2005 and is still
happening 12-11-2005. I uninstalled and reinstalled AntiSpyware but this did
not correct the problem.
 
Reply With Quote
 
 
 
 
Frank Saunders, MS-MVP OE
Guest
Posts: n/a
 
      12th Dec 2005
"Seth" <(E-Mail Removed)> wrote in message
news:eJts8Ms$(E-Mail Removed)
> me too - cannot find onternet connection - very strange
>
> Thanks


Server Problems.
Wait a day.
Check your definition update. If it's 5783 you're up to date anyway.

--

Frank Saunders, MS-MVP
http://www.fjsmjs.com

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS AntiSpyware AutoUpdater Connection Error =?Utf-8?B?ZnJhbmNhaXM=?= Spyware Announcements 12 19th Dec 2005 07:06 AM
RE: AutoUpdater status Connection Warning Error on AntiSpyware Beta =?Utf-8?B?UGFuZGFfbWFu?= Security Signatures 1 12th Dec 2005 03:26 AM
RE: AutoUpdater status Connection Warning Error on AntiSpyware Beta =?Utf-8?B?cGFibWFub3M=?= Security Signatures 2 11th Dec 2005 10:35 PM
AutoUpdater Status - Could not connect to the Internet =?Utf-8?B?Sm8=?= Security and Anti-Spyware Community 9 11th Dec 2005 01:24 PM
AutoUpdater-No Internet Connection Issue cbemis Security Networking 3 4th Jul 2005 12:53 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:34 AM.