PC Review


Reply
Thread Tools Rate Thread

Automatic Spell Check Not Working

 
 
Shari
Guest
Posts: n/a
 
      21st Oct 2008
Hello all. I am having a problem getting my automatic spell check to work. I
keep checking the office tab under proofing and the auto spell check is on. I
also press F7 and the program will not find any errors in the document, even
when I have just pressed random letters and it is definately not a word. Does
nayone know how to fix this?
 
Reply With Quote
 
 
 
 
Idaho Word Man
Guest
Posts: n/a
 
      21st Oct 2008
It might be that the language is set to "Do not check."

If you're using Word 2003, you can check this under Tools - Language - Set
Language. If the "Do not check" box is checked, select the entire document
(Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
you'll need to click it twice to uncheck it.

I'm not sure where that control can be found in Word 2007, but the logic is
probably similar.

I hope this helps.

Fred

"Shari" wrote:

> Hello all. I am having a problem getting my automatic spell check to work. I
> keep checking the office tab under proofing and the auto spell check is on. I
> also press F7 and the program will not find any errors in the document, even
> when I have just pressed random letters and it is definately not a word. Does
> nayone know how to fix this?

 
Reply With Quote
 
 
 
 
tedmi
Guest
Posts: n/a
 
      22nd Oct 2008
In 2007, it's on the Review tab, Proofing panel, Set Language
--
TedMi

"Idaho Word Man" wrote:

> It might be that the language is set to "Do not check."
>
> If you're using Word 2003, you can check this under Tools - Language - Set
> Language. If the "Do not check" box is checked, select the entire document
> (Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
> you'll need to click it twice to uncheck it.
>
> I'm not sure where that control can be found in Word 2007, but the logic is
> probably similar.
>
> I hope this helps.
>
> Fred
>
> "Shari" wrote:
>
> > Hello all. I am having a problem getting my automatic spell check to work. I
> > keep checking the office tab under proofing and the auto spell check is on. I
> > also press F7 and the program will not find any errors in the document, even
> > when I have just pressed random letters and it is definately not a word. Does
> > nayone know how to fix this?

 
Reply With Quote
 
Shari
Guest
Posts: n/a
 
      25th Oct 2008
Thank you both for the help, however, this does not seem to be the problem. I
am using Word 2007, and I made sure the language was set to U.S. English, and
the spell check is still not working....

Any other ideas????

I appreciate any help......

"tedmi" wrote:

> In 2007, it's on the Review tab, Proofing panel, Set Language
> --
> TedMi
>
> "Idaho Word Man" wrote:
>
> > It might be that the language is set to "Do not check."
> >
> > If you're using Word 2003, you can check this under Tools - Language - Set
> > Language. If the "Do not check" box is checked, select the entire document
> > (Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
> > you'll need to click it twice to uncheck it.
> >
> > I'm not sure where that control can be found in Word 2007, but the logic is
> > probably similar.
> >
> > I hope this helps.
> >
> > Fred
> >
> > "Shari" wrote:
> >
> > > Hello all. I am having a problem getting my automatic spell check to work. I
> > > keep checking the office tab under proofing and the auto spell check is on. I
> > > also press F7 and the program will not find any errors in the document, even
> > > when I have just pressed random letters and it is definately not a word. Does
> > > nayone know how to fix this?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic spell check not working in Outlook 2003 with Word 2007 Steve Vincent Microsoft Outlook Discussion 20 15th Aug 2010 12:56 PM
Re: Spell Check states no longer offered for this language. Does anyone know how I can get spell check? Bruce Hagen Windows Vista Mail 0 21st Jul 2010 03:38 AM
spell check- auto spell check and undo edit eeg79 Microsoft Outlook Discussion 0 16th Apr 2009 02:59 PM
Automatic Spell check not working even though it is set to run Cynyster Microsoft Outlook Discussion 1 18th Jan 2008 04:19 PM
how do i spell check all of my text, the spell check has skipped kazzii Microsoft Word Document Management 1 13th Jan 2008 05:16 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:51 PM.