PC Review


Reply
Thread Tools Rate Thread

ATI Tv-Wonder VE + MMC9

 
 
Rambytes
Guest
Posts: n/a
 
      25th May 2004
I've change my motherboard, and my olf mobo I can get run MMC 7.9 with
no problem (Asus A7V333)

Now, with my new mobo, I cannot run MMC 7.9 and above: my computer
freeze! (MSI KT4 AV-L)

I've change because the 2.0 USB port into the Asus was defect...

but not is the problem...

Now with the MMC 9 (i've try the 8 serie too), I've got some "reverb"
sound.... it's like the sound is duplicate with a delay of 250ms...
very bad.

And I cannot speak to a tehc support from ATI, my Tuner is no more
under warranty, and I must pay 20$, and this is not a warranty that my
solution will be solve...

someone have this kind of problem?

My system is:

AMD XP2600+ with the FSB333
512Mb RAM
MSI KT4 AV-L motherboard
Radeon 9000 Pro 128Mb Dual display (and the last driver available)
Tv Wonder VE PCI 9with all software needed)
3HD: 2x20Gb + 1x80Gb

Thanks to help me!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI AIW9800Pro & MMC9.14 TV app /mel/ ATI Video Cards 5 20th Jun 2006 03:43 AM
MMC9.02 install hang Richard Miller ATI Video Cards 6 2nd Nov 2004 11:03 AM
Sapphire 9600XT VIVO .......MMC9.XX will not work ......any other program suggestions really-not-me@hotmail.com ATI Video Cards 0 12th Oct 2004 01:02 AM
ATI Tv-Wonder VE + MMC9 Rambytes ATI Video Cards 0 27th May 2004 10:38 AM
ATI Tv-Wonder VE + MMC9 Rambytes ATI Video Cards 0 24th May 2004 06:48 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:55 AM.