PC Review


Reply
Thread Tools Rate Thread

ATI External Event Utility EXE Module has encountered a problem an

 
 
=?Utf-8?B?Um9iZXJ0IFByZW11xb4=?=
Guest
Posts: n/a
 
      14th Apr 2007
Hi!

On a desktop PC with an on-board VGA that uses ATI Radeon Xpress 200
chipset I installed MS Windows XP Pro. x64 Edition + SP2 and
the ATI Catalyst Software Suite ver. 7.3 (the latest available at
http://ati.amd.com/support/driver.html).

When a user logs on remotely to that PC (using the Remote Desktop Connection)
the Windows always reports that
"ATI External Event Utility EXE Module has encountered a problem and needs
to close".
(If the user logs on locally, then the error does not occur.)

In the Event Log I can find the following events related to that error
(in order of appearance):

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7034
Description:
The Ati HotKey Poller service terminated unexpectedly. It has done this 1
time(s).

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Description:
Faulting application ati2evxx.exe, version 6.14.10.4162, faulting module
ntdll.dll, version 5.2.3790.3959, fault address 0x0000000000037ad9.

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Description:
Fault bucket 00312895.

Event Type: Information
Event Source: DrWatson
Event Category: None
Event ID: 4097
Description:
The application, C:\WINDOWS\system32\Ati2evxx.exe, generated an application
error The error occurred on 04/11/2007 @ 11:07:51.115 The exception generated
was c0000005 at address 0000000077EF7AD9 (ntdll!RtlInitAnsiString)


I contacted the ATI Customer Care about that issue and they replied
that they couldn't help as the faulting module appears to be ntdll.dll
which is part of the operating system kernel.

As the problem is annoying to the user, I disabled the service because
it is useless actually (no hotkeys are used for configuring the ATI
display properties).

Robert Premuz
 
Reply With Quote
 
 
 
 
Jeremy V
Guest
Posts: n/a
 
      6th Nov 2008
I get the same thing when it comes to RDP'ing to my machine at home. This has only been a problem when i updated to the catalyst 8.1 so its not windows fault. The technicians always point fingers at the other company because its there issue. I did not have any problem when i was running Catalyst 7.5.
Hope that ATI can fess up to this error otherwise i will go nvidia
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI External Event Utility ShivN Windows Vista Hardware 2 13th Jun 2008 04:24 PM
ATI External Event Utility Grebo007 Windows Vista General Discussion 1 8th Feb 2008 10:08 PM
ATI External Event Utility Grebo007 Windows Vista General Discussion 1 7th Feb 2008 08:28 PM
ATI External Event Utility droach1979 Windows Vista General Discussion 2 1st Feb 2008 10:48 PM
disk defragmenter NTFS module has encountered a problem =?Utf-8?B?bGFicnV5Njk=?= Windows XP Help 1 5th May 2004 05:51 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:57 PM.