PC Review


Reply
Thread Tools Rate Thread

applicationHost.config File not fully installed

 
 
EagleRed@HighFlyingBirds.com
Guest
Posts: n/a
 
      9th Dec 2008

I have a Vista Ultimate machine and I attempted to enable IIS 7 but the
applicationHost.config file was not fully copied during the install. I get
an error, of course, stating that the file is not well-formed XML. I
attempted to uninstall IIS with the idea of reinstalling it to correct the
problem. The uninstall failed and the problem remains.

How can I fix this? Is there some way to get a full, default copy of this
file and copy it onto my machine a move on?

Thanks for the help.

Eagle
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hive file error/"OS not fully installed" =?Utf-8?B?aW5tYW5qb2hu?= Windows XP General 0 31st Aug 2006 04:01 PM
System not fully installed run setup again =?Utf-8?B?RHdpZ2h0?= Windows XP Basics 1 19th Jun 2004 03:19 PM
System not fully installed? Hera899 Windows XP General 1 11th May 2004 02:00 AM
Programs Not Fully Installed Bill Brooks Windows XP General 1 20th Nov 2003 10:35 PM
Re: Upgrade from NT "software not fully installed" msg Nicholas Windows XP Setup 2 7th Jul 2003 01:37 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:15 AM.