PC Review


Reply
Thread Tools Rate Thread

App doesn't work for normal users

 
 
Chris Boggs
Guest
Posts: n/a
 
      17th Jul 2003
We run an application called Reflections that is
basically an emulator for an AS/400 system. Our users
connect through Terminal Services on 2 seperate domains.
One domain is an NT4.0 domain, the other one is a 2000AD
domain. This program has always worked fine on the 4.0
domain, and it works fine on one of the TermServers on the
AD domain. I'm trying to bring a second TermServer online
on the AD domain, and this application gives me the
following error when I try to run it as a regular
user, "Windows registry update has failed: key .rsf.
Reflection may not be avaliable via OLE Automation." This
message appears for users in the users group, but not for
administrators. The help Reflections gives me is that the
users need to be administrators, but an entire company of
administrators is not a pleasent thought. I doubt anyone
has had this specific error, but has anyone had a similar
problem or provide any insight as to where I might look to
resolve this so all users can user this application
without the error message? Any help is appreciated.
Thanks!
 
Reply With Quote
 
 
 
 
New Member
Join Date: Jan 2007
Posts: 1
 
      24th Jan 2007
We are also having the same issue as you have described, we use Reflections as an emulator to our IBM I5 (replaced our old AS400). Our uses connect through a citrix farm on an NT4 domain.

Any help would be apprecaited
 
Reply With Quote
 
 
 
 
New Member
Join Date: Jun 2008
Posts: 1
 
      24th Jun 2008
I had the same problem, and googled about it. Here's what I found:

http://hqextsrvsft01.citrix.com/foru...4628&tstart=15

and in case the link isn't available, here's a summary:

1) Either run reflection with the /NOOLE parameter, or
2) start up the program once as admin, after which the problem should go away.
 
Reply With Quote
 
New Member
Join Date: Jul 2008
Posts: 1
 
      21st Jul 2008
Running as an administrator (or even the Administrator user) did not do the trick for me, nor did the /NOOLE switch. To fix this, I had to run the program once in Windows 95 Compatibility Mode.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Normal users unable to open JPG files (Power users can) Alan Microsoft Outlook 2 25th Jul 2006 05:24 AM
Service App, Form App, or Console App? Chris S Microsoft C# .NET 2 5th Jun 2006 02:07 PM
catching postmessage from 3rd party app - doesn't work if the app is started from the message receiver app Stephan Steiner Microsoft C# .NET 0 22nd May 2006 02:48 PM
Help with app that is EITHER console app OR Windows app Fred Iannon Microsoft Dot NET 1 29th Oct 2004 07:09 AM
App.Major, App.Minor, App.Revision in .Net W1ld0ne [MCSD] Microsoft VB .NET 6 10th Sep 2003 12:54 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:05 AM.