PC Review


Reply
Thread Tools Rate Thread

After RD connection, there are no icons

 
 
Ed C
Guest
Posts: n/a
 
      11th Jun 2009
After logging on to the remote computer a blank desktop appears. The initial
connection is a VPN tunnel to the office, then a RD connection. I can remote
into other computers in the office with no problem. I have verified that the
computer is seeing the log on by typing in an incorrect password and getting
the log in failure. Upon log out by using the "X" at the top Remote Deskop
Bar, the correct log out message is given. Any body seen this before?
 
Reply With Quote
 
 
 
 
Sooner Al [MVP]
Guest
Posts: n/a
 
      11th Jun 2009
I would check to see if the video drivers on the machine are the latest.

--

Al Jarvi (MS-MVP Windows – Desktop User Experience)

This posting is provided "AS IS" with no warranties, and confers no
rights...
The MS-MVP Program - http://mvp.support.microsoft.com



"Ed C" wrote:

> After logging on to the remote computer a blank desktop appears. The initial
> connection is a VPN tunnel to the office, then a RD connection. I can remote
> into other computers in the office with no problem. I have verified that the
> computer is seeing the log on by typing in an incorrect password and getting
> the log in failure. Upon log out by using the "X" at the top Remote Deskop
> Bar, the correct log out message is given. Any body seen this before?

 
Reply With Quote
 
 
 
 
Ed C
Guest
Posts: n/a
 
      12th Jun 2009
Al,
It had the latest vidio drivers, but I reloaded them any way. That did the
trick.
Thanks
Ed

"Sooner Al [MVP]" wrote:

> I would check to see if the video drivers on the machine are the latest.
>
> --
>
> Al Jarvi (MS-MVP Windows – Desktop User Experience)
>
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
> The MS-MVP Program - http://mvp.support.microsoft.com
>
>
>
> "Ed C" wrote:
>
> > After logging on to the remote computer a blank desktop appears. The initial
> > connection is a VPN tunnel to the office, then a RD connection. I can remote
> > into other computers in the office with no problem. I have verified that the
> > computer is seeing the log on by typing in an incorrect password and getting
> > the log in failure. Upon log out by using the "X" at the top Remote Deskop
> > Bar, the correct log out message is given. Any body seen this before?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Icons move, icons reload, some drops downs slow ??? James B Windows XP Help 2 22nd Jan 2005 10:43 PM
Icons on all programs list have changed to standard windows icons and when installing new programs thier specific icon doesn't appear just standard icons. =?Utf-8?B?Qi4gS2VpdGg=?= Windows XP General 4 15th Jun 2004 02:45 AM
Custom desktop icons revert to default icons. Gemin-eye Windows XP Help 5 5th Apr 2004 03:50 AM
IS ANYBODY OUT THERE...there....there....there pooder Microsoft Windows 2000 Games 4 28th Mar 2004 03:51 PM
Xp System Icons change to Win 2000 System Icons Ad Windows XP General 0 31st Jul 2003 10:04 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:03 PM.