PC Review


Reply
Thread Tools Rate Thread

adprep /forestprep failure

 
 
=?Utf-8?B?SmltIFBvdHRlcg==?=
Guest
Posts: n/a
 
      14th Oct 2004
I just recently upgraded our W2K Exch2K servers to W2K3 and Exch2K3. All
went well with no issues. No I'm trying to build a new W2K3 AD server to
start migrating our W2K AD servers. When I run forestprep, I receive the
following error. The account(s) I've used are all in the Schema Admins group.

Adprep encountered an LDAP error.
Error code: 0x20. Server extended error code: 0x208d, Server error message:
0000
208D: NameErr: DSID-031001BD, problem 2001 (NO_OBJECT), data 0, best match of:
'CN=Public Key Services,CN=Services,CN=Configuration,DC=uuhost,DC=net'
..



Adprep was unable to update forest-wide information.
[Status/Consequence]
Adprep requires access to existing forest-wide information from the schema
maste
r in order to complete this operation.

Any Ideas?

Thanks,
Jim
 
Reply With Quote
 
 
 
 
Rashmi.K.Y [MSFT]
Guest
Posts: n/a
 
      18th Oct 2004
Hello,

Thank you for posting.

I understand that you are unable to complete the forestprep.

Please verify the FSMO roles in the forest. Run dcdiag/v command and check
the results. Please verify if there are any error messages displayed.

If any FSMO roles are missing, you can seize the FSMO roles. The following
article helps you to seize the FSMO roles.

Using Ntdsutil.exe to seize or transfer FSMO roles to a domain controller
http://support.microsoft.com/default...b;en-us;255504

Please attach the details of dcdiag in your response for further diagnosis
of the issue.

I hope the above information helps to resolve your issue. If there is
anything unclear, please feel free to let me know. Thank you and have a
nice day!

Rashmi

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Thread-Topic: adprep /forestprep failure
| thread-index: AcSxvK8lSjy1iDiQRWKZ1YKinxfHxA==
| X-WBNR-Posting-Host: 24.166.224.73
| From: "=?Utf-8?B?SmltIFBvdHRlcg==?=" <(E-Mail Removed)>
| Subject: adprep /forestprep failure
| Date: Thu, 14 Oct 2004 00:09:02 -0700
| Lines: 24
| Message-ID: <(E-Mail Removed)>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
| Newsgroups: microsoft.public.win2000.setup_upgrade
| NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
| Path: cpmsftngxa10.phx.gbl!TK2MSFTNGXA03.phx.gbl
| Xref: cpmsftngxa10.phx.gbl microsoft.public.win2000.setup_upgrade:10698
| X-Tomcat-NG: microsoft.public.win2000.setup_upgrade
|
| I just recently upgraded our W2K Exch2K servers to W2K3 and Exch2K3. All
| went well with no issues. No I'm trying to build a new W2K3 AD server to
| start migrating our W2K AD servers. When I run forestprep, I receive the
| following error. The account(s) I've used are all in the Schema Admins
group.
|
| Adprep encountered an LDAP error.
| Error code: 0x20. Server extended error code: 0x208d, Server error
message:
| 0000
| 208D: NameErr: DSID-031001BD, problem 2001 (NO_OBJECT), data 0, best
match of:
| 'CN=Public Key
Services,CN=Services,CN=Configuration,DC=uuhost,DC=net'
| .
|
|
|
| Adprep was unable to update forest-wide information.
| [Status/Consequence]
| Adprep requires access to existing forest-wide information from the
schema
| maste
| r in order to complete this operation.
|
| Any Ideas?
|
| Thanks,
| Jim
|

 
Reply With Quote
 
 
 
 
emersonlenon
Guest
Posts: n/a
 
      14th Jan 2005
I get the following error when trying to run adprep /forestprep on our
win2k DC:

Adprep was unable to complete because the call back function (null)
failed.
[Status/Consequence]
Error message: Error(16) while running ""C:\WINNT\system32\CSVde.exe" -i
-c DOMA
INPLACEHOLDER "DC=carehawaii,DC=com" -u -f
"C:\WINNT\system32\debug\adprep\logs\
20050113141633\DisplaySpecifierUpgradeCsvActions.001.csv" -j
"C:\WINNT\system32\
debug\adprep\logs\20050113141633" -s doc.carehawaii.com". See error file:
"C:\WI
NNT\system32\debug\adprep\logs\20050113141633\DisplaySpecifierUpgradeCsvError.00
1.txt." (0x80004005).
[User Action]
Check the log file Adprep.log, in the
C:\WINNT\system32\debug\adprep\logs\200501
13141633 directory for more information.



Adprep was unable to update forest-wide information.
[Status/Consequence]
Adprep requires access to existing forest-wide information from the schema
maste
r in order to complete this operation.
[User Action]
Check the log file, Adprep.log, in the
C:\WINNT\system32\debug\adprep\logs\20050
113141633 directory for more information.

Anybody know what to do, please email me. (E-Mail Removed)

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
adprep /forestprep failure ray1117 Microsoft Windows 2000 Active Directory 1 31st Dec 2005 12:05 AM
Adprep/forest prep failure =?Utf-8?B?RGlhbmUgQWxzaW5n?= Microsoft Windows 2000 0 7th Apr 2005 08:31 PM
adprep /forestprep failure =?Utf-8?B?SmltIFBvdHRlcg==?= Microsoft Windows 2000 Active Directory 3 14th Oct 2004 03:31 PM
ADPREP failure on Win2K server Dan Hawker Microsoft Windows 2000 Active Directory 8 2nd Feb 2004 11:35 PM
Q Adprep/forestprep and Adprep/domainprep Jason8888 Microsoft Windows 2000 Active Directory 3 5th Jan 2004 07:28 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:09 AM.