View Single Post
 
garfield-n-odie [MVP]
Guest
Posts: n/a
 
      14th Apr 2009
1. Verify settings in Word 2007:
a. Open a document that has this problem. Press Ctrl+A to select
all of the text.
b. Click on Review tab | Proofing: Set Language | <choose your
language> | uncheck the "Detect language automatically" and "Do
not check spelling or grammar" boxes | Default | OK.
c. Click on Office Button | Word Options | Proofing | check the
"Check spelling as you type" and "Check grammar with spelling"
boxes | uncheck the "Hide spelling errors in this document only"
and "Hide grammar errors in this document only" boxes | OK.

2. If the previous suggestion doesn't help, then in Word 2007
click on Office Button | Word Options | Add-Ins | Manage:
Disabled Items. If you see any disabled items that relate to
spelling, try enabling them.

3. If the previous two suggestions don't help, then:
a. Close Word.
b. Start regedit. In your Windows registry, if the key
"HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing
Tools\1.0\Override" exists, delete it.
c. Restart your computer.

Jen987 wrote:
> Spell check is not working in the rest of the document. No this isn't in a
> floating text box. It's in the standard table.
>
> "garfield-n-odie [MVP]" wrote:
>
>
>>Does spell check work in the remainder of the document? Is the
>>table in a floating text box?
>>
>>Jen987 wrote:
>>
>>
>>>Please help. Spell check is not working within a table. I've check the
>>>language settings and 'Do not check spell check' is not check.
>>>
>>>Is there anything else I can do?

>>
>>


 
Reply With Quote