PC Review


Reply
Thread Tools Rating: Thread Rating: 1 votes, 1.00 average.

0x800ccc78 send error

 
 
=?Utf-8?B?RSBBbmRhYXM=?=
Guest
Posts: n/a
 
      26th Jul 2005
When I click the "send/receive" button in Outlook, I get the following error
message: 'Sending and Receiving reported error (0x800ccc78). Unable to send
the message. Please verify the e-mail address in your account properties.
The server responded: 5.0.0. access denied." I have verified that my e-mail
address appears correctly in account properties several times. I am able to
receive e-mail, but not reply or send new messages. Please help! This
problem seems to have come out of nowhere. I have not changed any settings!
 
Reply With Quote
 
 
 
 
Diane Poremsky [MVP]
Guest
Posts: n/a
 
      26th Jul 2005
The error means exactly what it says - it doesn't like either your user name
or your password.

If it happened suddenly when it used to work - wait a bit (24 hrs) and see
if it clears up. If not, check with your email provider and find out if they
made any changes. Also - are you authenticating with the outgoing server?



--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/


"E Andaas" <E (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When I click the "send/receive" button in Outlook, I get the following
> error
> message: 'Sending and Receiving reported error (0x800ccc78). Unable to
> send
> the message. Please verify the e-mail address in your account properties.
> The server responded: 5.0.0. access denied." I have verified that my
> e-mail
> address appears correctly in account properties several times. I am able
> to
> receive e-mail, but not reply or send new messages. Please help! This
> problem seems to have come out of nowhere. I have not changed any
> settings!



 
Reply With Quote
 
 
 
 
=?Utf-8?B?U3RhY3k=?=
Guest
Posts: n/a
 
      27th Jul 2005
The error wasn't about username and password, the error was about "verifying
email address". I'm having the same problem as well. Can receive but not
send. Have checked all instances of my email address.


"Diane Poremsky [MVP]" wrote:

> The error means exactly what it says - it doesn't like either your user name
> or your password.
>
> If it happened suddenly when it used to work - wait a bit (24 hrs) and see
> if it clears up. If not, check with your email provider and find out if they
> made any changes. Also - are you authenticating with the outgoing server?
>
>
>
> --
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "E Andaas" <E (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > When I click the "send/receive" button in Outlook, I get the following
> > error
> > message: 'Sending and Receiving reported error (0x800ccc78). Unable to
> > send
> > the message. Please verify the e-mail address in your account properties.
> > The server responded: 5.0.0. access denied." I have verified that my
> > e-mail
> > address appears correctly in account properties several times. I am able
> > to
> > receive e-mail, but not reply or send new messages. Please help! This
> > problem seems to have come out of nowhere. I have not changed any
> > settings!

>
>
>

 
Reply With Quote
 
=?Utf-8?B?ZGFyYQ==?=
Guest
Posts: n/a
 
      28th Sep 2005
Please help! I have spent all day trying to figure out why my Outlook
messages will not send. I followed the advice on all of the following
websites: Yahoo, Microsoft Outlook, Norton AntiVirus and tried everything
but I keep getting the following error:
Task 'pop.mail.yahoo.com-Sending reported error (0x800ccc78) Unable to send
the message. Please verify the e:mail address in your account properties.
The server responded:530 authenication required- for help go to
Http://help.yahoo.com/help/us/mail/pop/pop-11.html'

"Stacy" wrote:

> The error wasn't about username and password, the error was about "verifying
> email address". I'm having the same problem as well. Can receive but not
> send. Have checked all instances of my email address.
>
>
> "Diane Poremsky [MVP]" wrote:
>
> > The error means exactly what it says - it doesn't like either your user name
> > or your password.
> >
> > If it happened suddenly when it used to work - wait a bit (24 hrs) and see
> > if it clears up. If not, check with your email provider and find out if they
> > made any changes. Also - are you authenticating with the outgoing server?
> >
> >
> >
> > --
> > Diane Poremsky [MVP - Outlook]
> > Author, Teach Yourself Outlook 2003 in 24 Hours
> > Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> > Author, Google and Other Search Engines (Visual QuickStart Guide)
> >
> > Outlook Tips: http://www.outlook-tips.net/
> > Outlook & Exchange Solutions Center: http://www.slipstick.com
> > Join OneNote Tips mailing list: http://www.onenote-tips.net/
> >
> >
> > "E Andaas" <E (E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > When I click the "send/receive" button in Outlook, I get the following
> > > error
> > > message: 'Sending and Receiving reported error (0x800ccc78). Unable to
> > > send
> > > the message. Please verify the e-mail address in your account properties.
> > > The server responded: 5.0.0. access denied." I have verified that my
> > > e-mail
> > > address appears correctly in account properties several times. I am able
> > > to
> > > receive e-mail, but not reply or send new messages. Please help! This
> > > problem seems to have come out of nowhere. I have not changed any
> > > settings!

> >
> >
> >

 
Reply With Quote
 
Brian Tillman
Guest
Posts: n/a
 
      28th Sep 2005
dara <(E-Mail Removed)> wrote:

> Please help! I have spent all day trying to figure out why my Outlook
> messages will not send. I followed the advice on all of the following
> websites: Yahoo, Microsoft Outlook, Norton AntiVirus and tried
> everything but I keep getting the following error:
> Task 'pop.mail.yahoo.com-Sending reported error (0x800ccc78) Unable
> to send the message. Please verify the e:mail address in your
> account properties. The server responded:530 authenication required-
> for help go to Http://help.yahoo.com/help/us/mail/pop/pop-11.html'


Your error messag tells you exactly what to do: authenticate to the outgoing
server. This setting is on the "Outgoing Server" tab of your account
properties. I can't tell you exactly how to find that, though, since you
didn't state your Outlook version. FOr OL 2002/2003, click Tools>E-mail
Accounts>Next, select your account, click Change, then "More Settings".
Make sure the "My outgoing server (SMTP) requires authentication" box is
checked.
--
Brian Tillman

 
Reply With Quote
 
New Member
Join Date: Jan 2007
Posts: 7
 
      13th Nov 2007
With verizon dsl, my OE6 accts are verizon and yahoo (w/yahoo default), but all of a sudden as of 11-11-07, any of my emails I tried to send w/attachments, failed, ref 0x800CCC78 (server rejected the sender's e-mail address).

As nothing on my OS was the problem, called verizon dsl help line and they too tried everything. Until they called yahoo, who told us to delete my OE6's yahoo acct (which left only my OE6's verizon acct), then everything worked once more.

Seems like verizon and/or yahoo did something they arent telling us. Just as likely one of em changed something and neother is aware of the issues, but yahoo might well be aware of it (based on their solution which resolved the issue).
 
Reply With Quote
 
New Member
Join Date: Mar 2007
Posts: 2
 
      17th Dec 2007
Well, I have the same error (0x800ccc78) in MS Outlook 2003 that started after I had sent out 50 emails. Now can't send any. Checked email setups, all ok including user name, password, deleted accounts, added new ones, added authentication, still have the problem. I can receive but not send. It also says outbound 550 mail refused, see http://help.rr.com/outboundemail but that didn't help, called roadrunner, they could not figure it out. Any other suggestions would be greatly appreciated.
Rich
 
Reply With Quote
 
New Member
Join Date: Jan 2007
Posts: 7
 
      17th Dec 2007
When written, my reply to the thread dealt with my particular circumstances, those surrounding the issue of my no longer finding any of my emails sendable, nor were any coming into me from my Yahoo acct, hence the less than definitive error number. My email setup then, had included two accts, my ISP's (http://www.pcreview.co.uk/forums/(E-Mail Removed)) and my Yahoo's ((E-Mail Removed)). After getting in touch with my ISP, thier tech led me to fixing the issue by having me delete my yahoo acct from OE6 (while retaining the ISP acct). Originally having the two accts worked, but in that it suddenly quit, I'm left to assume one of three things had occurred. Maybe he did something else on verizon's end, not sure mand don't think so, but in that I subscribe to yahoo's pop3 forwarding deal, I'm guessing that either my ISP, their server or else Yahoo itself (the latter I'm thinking) must have changed something w/o telling anyone. Again, what fixed the issue for me was deleting the yahoo OE6 acct and listing but one OE6 email acct ((E-Mail Removed)). Hope that's helpful.
 
Reply With Quote
 
New Member
Join Date: Oct 2009
Posts: 1
 
      1st Oct 2009
I had the same problem using Outlook 2002 with Comcast. Out of nowhere I was unable to send emails.
I found the problem. I went to email tools>email accounts>view or change existing account>change>more settings and after verifying I had the ports set for 110 and 587 I clicked on the Outgoing Server tab and made sure the "My Outgoing Servier (smtp) requires authentification box was checked and everything started working fine.

Hope this helps!
 
Reply With Quote
 
New Member
Join Date: Mar 2010
Posts: 1
 
      18th Mar 2010
Quote:
Originally Posted by Brian Tillman
dara <(E-Mail Removed)> wrote:

> Please help! I have spent all day trying to figure out why my Outlook
> messages will not send. I followed the advice on all of the following
> websites: Yahoo, Microsoft Outlook, Norton AntiVirus and tried
> everything but I keep getting the following error:
> Task 'pop.mail.yahoo.com-Sending reported error (0x800ccc78) Unable
> to send the message. Please verify the e:mail address in your
> account properties. The server responded:530 authenication required-
> for help go to Http://help.yahoo.com/help/us/mail/pop/pop-11.html'


Your error messag tells you exactly what to do: authenticate to the outgoing
server. This setting is on the "Outgoing Server" tab of your account
properties. I can't tell you exactly how to find that, though, since you
didn't state your Outlook version. FOr OL 2002/2003, click Tools>E-mail
Accounts>Next, select your account, click Change, then "More Settings".
Make sure the "My outgoing server (SMTP) requires authentication" box is
checked.
--
Brian Tillman
Brian,

Thanks so much!! Comcast had instructed me to uncheck the box and here it needs to be checked! Thanks so much for helping me. This was driving me crazy.

Eric Davidson
Pittsburgh
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send form outlook, getting error 0x800CCC78 cannot send mes john barr-hall Microsoft Outlook Discussion 4 22nd Oct 2009 09:06 AM
Error: "Unable to send the message ... 0x800CCC78" John Hoffmann Microsoft Outlook 5 11th Apr 2007 06:15 PM
error message 0x800CCC78: unable to send mail =?Utf-8?B?TGFy?= Microsoft Outlook Discussion 1 19th Oct 2006 03:36 AM
error Code 0x800CCC78: 'unable to send the message... =?Utf-8?B?TGFy?= Microsoft Outlook Discussion 0 14th Oct 2006 07:08 PM
Getting error (0X800CCC78) trying to send picture =?Utf-8?B?U3Bycmt5NDY3QGhvdG1haWwuY29t?= Microsoft Outlook Discussion 1 4th Nov 2005 06:10 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:15 AM.